Increased latencies and build failures across all networks
Incident Report for Netlify
Resolved
All operations should now be back to normal.
Posted Jul 28, 2022 - 18:21 UTC
Update
Our upstream vendor has identified the issue and has started their recovery, as a result the latencies in builds are recovering and in the process of being fully resolved.
Posted Jul 28, 2022 - 17:38 UTC
Identified
We are experiencing an increase in build queues as a result of API latencies in an upstream provider and working to remediate. Please refer to: https://health.aws.amazon.com/health/status
Posted Jul 28, 2022 - 17:15 UTC
Investigating
We're investigating an increase in networking errors causing latencies and build failures
Posted Jul 28, 2022 - 17:13 UTC
This incident affected: High-Performance Edge Network, Standard Edge Network, Origin Servers, and Build Pipeline.