Error accessing Netlify-hosted sites

Incident Report for Netlify

Resolved

This incident has been resolved. Service has returned to normal operation, and we are no longer seeing elevated error rates.
Posted Sep 24, 2026 - 19:25 UTC

Monitoring

We are seeing signs of recovery, and service has returned to normal operation.
Posted Sep 24, 2026 - 19:10 UTC

Investigating

We are investigating reports of errors affecting access to Netlify-hosted sites. Our engineering team is actively investigating the issue.

We will provide additional updates as more information becomes available.
Posted Sep 24, 2026 - 19:01 UTC
This incident affected: High-Performance Edge Network, Standard Edge Network, and Edge Functions.