High-Performance Edge Network load balancer issues
Incident Report for
Netlify
Resolved
No further problems have been observed since 1557 UTC, but our team will continue to monitor.
Posted
May
19
,
2022
-
16:31
UTC
Monitoring
Error rates and latency are back to normal and our team continues to monitor.
Posted
May
19
,
2022
-
16:05
UTC
Investigating
We are investigating increased latency and errors on our High Performance Edge load balancer.
Posted
May
19
,
2022
-
15:50
UTC
This incident affected: High-Performance Edge Network.
×
Subscribe to Incident
Subscribe to updates for
High-Performance Edge Network load balancer issues
via . You'll receive .