Increased API latencies
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted May 26, 2020 - 12:53 PDT
Monitoring
Latencies are now in line with usual operation and are not causing any effects to our service. We'll continue to monitor closely.
Posted May 26, 2020 - 12:38 PDT
Investigating
We are currently investigating this issue.
Posted May 26, 2020 - 12:21 PDT
This incident affected: API.