The issue causing elevated CDN errors has been resolved. DNS resolution has recovered, and affected services are operating normally.
Posted Sep 24, 2026 - 00:00 UTC
Monitoring
We have applied a fix for the issue causing elevated CDN errors. Services are recovering, and we are monitoring the platform to confirm full recovery.
Posted Sep 23, 2026 - 23:50 UTC
Update
We have identified the cause of the elevated CDN errors and are applying mitigations across affected systems. Recovery is underway, though some requests may continue to fail during this process.
Posted Sep 23, 2026 - 23:40 UTC
Identified
We have identified a DNS resolution issue affecting our edge network’s ability to reach some origin servers. Requests to affected sites may fail. Our team is working to restore service.
Posted Sep 23, 2026 - 23:26 UTC
This incident affected: High-Performance Edge Network, Standard Edge Network, and Build Pipeline.