High latency and failed requests on Standard Edge Network
Incident Report for Netlify
Resolved
The issue has been resolved. Our team will continue to monitor.
Posted Jul 13, 2022 - 09:17 UTC
Monitoring
We’ve mitigated the underlying issue on our Standard Edge Network at 8:51 UTC. We’re monitoring the network.
Posted Jul 13, 2022 - 08:59 UTC
Investigating
Since 8:40 UTC our team is investigating errors in uncached and cached content, higher latencies, and failed requests on our Standard Edge Network.
Posted Jul 13, 2022 - 08:55 UTC
This incident affected: Standard Edge Network.