Failing to source data from Connect

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Oct 07, 2024 - 20:44 UTC

Monitoring

We have mitigated the issue and the team will continue to monitor.
Posted Oct 07, 2024 - 20:28 UTC

Identified

Beginning around 19:20 UTC we saw issues loading source data from Connect. The team has identified the issue are are actively working on a fix.
Posted Oct 07, 2024 - 19:45 UTC
This incident affected: Netlify Connect.