CDN - Region Specific Issues
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Nov 15, 2020 - 23:22 PST
Monitoring
We believe issue is resolved now and we are monitoring to confirm the resolution.
Posted Nov 15, 2020 - 23:07 PST
Investigating
We are investigating issues in Frankfurt region of the non-enterprise CDN.
Posted Nov 15, 2020 - 22:49 PST
This incident affected: Content Distribution Network.