Increased Latency
Incident Report for
Netlify
Resolved
This incident has been resolved.
Posted
Aug
25
,
2020
-
04:23
PDT
Monitoring
The services mentioned are now fully functional. We will continue to monitor the situation.
Posted
Aug
25
,
2020
-
03:50
PDT
Investigating
We have observed increased latency from our Origin. This can cause uncached content to load slowly. API requests can also be slow.
Posted
Aug
25
,
2020
-
03:45
PDT
This incident affected: Origin Servers and API.
×
Subscribe to Incident
Subscribe to updates for
Increased Latency
via . You'll receive .