High Latencies for Uncached Content
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 03:13 PDT
Monitoring
A fix has been implemented and we'll continue to monitor.
Posted Jul 21, 2020 - 02:56 PDT
Identified
Efforts to remediate this issue are currently underway.
Posted Jul 21, 2020 - 02:52 PDT
Investigating
We are currently investigating issues which are causing high latencies when serving uncached content across all CDNs.
Posted Jul 21, 2020 - 02:33 PDT
This incident affected: Enterprise Content Distribution Network and Content Distribution Network.