Netlify App (app.netlify.com) Returning 404 Errors

Incident Report for Netlify

Resolved

We've resolved the issue that was causing 404 errors when accessing app.netlify.com The Netlify App is now fully operational. All services are functioning normally
Posted Feb 06, 2026 - 04:40 UTC

Investigating

We're currently investigating an issue where users may see a 404 error when accessing the Netlify App at app.netlify.com
Our team is actively working to identify the root cause and restore access as quickly as possible
Posted Feb 06, 2026 - 03:51 UTC
This incident affected: Netlify Application UI.