We Are Investigating An Issue With Connecting To Our API And Origin.
Incident Report for Netlify
Resolved
Investigating: We are currently investigating problems connecting to our API and Origin. Cached assets on our CDN are being served.

Monitoring: Latency in our database is recovering and traffic is restoring, we’re monitoring the situation.

Resolved: The issue with our API and Origin has been resolved. We will continue to monitor the issue. If you continue to experience issues, please contact Support at support@netlify.com
Posted 5 months ago. Dec 10, 2018 - 08:01 PST