Connections failing on Standard Edge Network
Incident Report for Netlify
Resolved
There was an incident affecting our Standard Edge Network which caused connection failures between 13:35 UTC till 13:48 UTC and then from 14:05 UTC till 14:18 UTC. The issue has been resolved. The team continues to monitor.
Posted Apr 19, 2022 - 14:26 UTC
Monitoring
The issue with connections failing on our Standard Edge Network started at 13:35 UTC till 13:48 UTC. The issue has been identified and a fix has been implemented. Our team will continue to monitor.
Posted Apr 19, 2022 - 13:55 UTC
Investigating
Since 13:35 UTC our team is Investigating issue with connections failing on our Standard Edge Network
Posted Apr 19, 2022 - 13:50 UTC
This incident affected: Standard Edge Network.