Increased latencies and errors on High Performance Edge CDN
Incident Report for Netlify
Resolved
All the errors and latencies should now be resolved.
Posted Jun 10, 2023 - 17:24 UTC
Monitoring
We're seeing recovery and are monitoring the situation closely.
Posted Jun 10, 2023 - 16:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2023 - 16:52 UTC
Identified
The issue has been identified to be specific to Edge Functions. Traffic not using Edge Functions should be unaffected.
Posted Jun 10, 2023 - 16:52 UTC
Investigating
We're currently investigating some issues around latencies and errors in the High Performance Edge CDN.
Posted Jun 10, 2023 - 16:24 UTC
This incident affected: High-Performance Edge Network and Edge Functions.