Reports of failing or delayed builds
Incident Report for Netlify
Resolved
We have seen no errors in our build service for the past 3.5 hours, and while our provider has not yet closed their incident that was the root cause of the failure, we believe that problems will not recur. If you still have stuck or unstarted builds, please contact our support team at https://netlify.com/support for assistance.
Posted Nov 01, 2019 - 11:29 PDT
Monitoring
We have observed that the issue with failing builds has been resolved. We will continue monitoring the issues to ensure that full functionality with our build pipeline has returned.
Posted Nov 01, 2019 - 08:23 PDT
Update
We are still experiencing this issue and will continue to investigate on how to mitigate the issue with our third-party provider. We'll update as more information is available.
Posted Nov 01, 2019 - 05:51 PDT
Update
We have identified a third-party provider having an incident and the status has degraded further. We will continue to work on a way to mitigate the issue.
Posted Nov 01, 2019 - 03:24 PDT
Identified
We have identified the cause of the issue. We are working on mitigating the issue. More updates as more information becomes available.
Posted Nov 01, 2019 - 03:12 PDT
Investigating
We are currently investigating the cause of builds that are failing or taking a long time to start. We will update this incident as we have more information.
Posted Nov 01, 2019 - 03:04 PDT
This incident affected: Build Pipeline.