SSL/TLS provisioning issue

Incident Report for Netlify

Resolved

This incident is now resolved and all SSL/TLS provisioning is fully operational.
Posted Oct 31, 2022 - 18:43 UTC

Monitoring

We are successfully provisioning a majority of new and existing SSL certificates. Additionally, we are monitoring our SSL provisioning while Let's Encrypt completes a planned network maintenance at this time.
Posted Oct 31, 2022 - 16:24 UTC

Identified

We have identified the issue and are working on a fix.
Posted Oct 31, 2022 - 12:13 UTC

Investigating

We are currently investigating an issue affecting provisioning new and modifying existing SSL certificates. Existing SSL certificates are not impacted outside of not being able to be modified.
Posted Oct 31, 2022 - 05:26 UTC