Increased errors in form submissions and email notifications.
Incident Report for Netlify
Resolved
The issue has been mitigated. The team will continue to monitor.
Posted Sep 13, 2022 - 14:38 UTC
Update
We’ve mitigated the email notifications issue as well. Our team is monitoring.
Posted Sep 13, 2022 - 14:28 UTC
Monitoring
We’ve mitigated the issue around form submissions at 14:05 UTC. Notifications through hooks are back to normal. The team is still investigating some issues around email notifications.
Posted Sep 13, 2022 - 14:17 UTC
Investigating
We’re experiencing an increase in errors in form submissions and email notifications. Our team is investigating the issue.
Posted Sep 13, 2022 - 13:36 UTC