Reports of slow builds and delays.
Incident Report for Netlify
Resolved
The issue causing build failures and delays has been resolved. If you continue to have trouble, please contact our support team at support@netlify.com
Posted 7 months ago. Feb 27, 2019 - 11:03 PST
Update
We continue to monitor and investigate the issue which caused slow builds.
Posted 7 months ago. Feb 27, 2019 - 10:29 PST
Monitoring
The build issues have recovered and builds should no longer experience latency or delays. We will continue to monitor the issue.
Posted 7 months ago. Feb 27, 2019 - 08:42 PST
Investigating
We are currently investigating an issue where builds are slow to process. We'll update as soon as we have more information
Posted 7 months ago. Feb 27, 2019 - 07:30 PST
This incident affected: Build Pipeline.