Intermittent errors on Netlify Core
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Mar 16, 2024 - 05:21 UTC
Monitoring
We have identified what is impacting performance and have put remediations in place.
Posted Mar 16, 2024 - 05:15 UTC
Identified
After further troubleshooting, we are still investigating and will update as we have more information.
Posted Mar 16, 2024 - 04:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2024 - 04:34 UTC
Investigating
We are seeing intermittent errors for some customers and we’re currently investigating.
Posted Mar 16, 2024 - 04:21 UTC
This incident affected: Origin Servers and API.