API and Build System Degradation
Incident Report for Netlify
Resolved
The team has confirmed services are fully operational as of 16:48 UTC.
Posted Sep 23, 2022 - 17:44 UTC
Monitoring
Beginning at 16:44 UTC, we observed increased latency and errors in our API and build system. The affected components have returned to normal and the team continues to monitor.
Posted Sep 23, 2022 - 17:15 UTC
This incident affected: Build Pipeline and API.