Experiencing higher latencies for Enterprise Load Balancer in Europe
Incident Report for Netlify
Resolved
The Enterprise CDN's load balancer should now be working as expected across all regions.
Posted Nov 14, 2021 - 16:37 UTC
Monitoring
The issue has been identified and mitigated. We're currently monitoring the situation closely.
Posted Nov 14, 2021 - 16:09 UTC
Update
We are continuing to investigate this issue.
Posted Nov 14, 2021 - 14:33 UTC
Investigating
Users in Europe and Signapore might face higher latencies than usual with Enterprise CDN's load balancer. Other regions should not be affected.
Posted Nov 14, 2021 - 14:09 UTC
This incident affected: Enterprise Content Distribution Network.