Increased latencies and errors on High Performance Edge Network

Incident Report for Netlify

Resolved

All errors appear to be resolved and everything should be working smoothly at the moment.
Posted Aug 20, 2022 - 15:50 UTC

Monitoring

The team has pushed some fixes which appear to be working. We'll continue to monitor the results.
Posted Aug 20, 2022 - 15:30 UTC

Identified

The team has identified the cause of the issue and is working towards a fix.
Posted Aug 20, 2022 - 14:55 UTC

Investigating

We're currently experiencing increased latencies, timeouts and errors on our High Performance Edge Network. This is being investigated. Standard Edge Network should be unaffected.
Posted Aug 20, 2022 - 14:35 UTC
This incident affected: High-Performance Edge Network.