Build slowdown
Incident Report for Netlify
Resolved
This incident has been resolved. If your builds have not completed as expected, please contact support@netlify.com with a link to the misbehaving deploy in our UI.
Posted 7 months ago. Jan 30, 2019 - 09:45 PST
Monitoring
Builds are running again and we'll begin to work through the backlog and should be caught up in 30 minutes or so. Our team continues to monitor.
Posted 7 months ago. Jan 30, 2019 - 09:00 PST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jan 30, 2019 - 08:47 PST
Investigating
Our team is looking into issues with running builds for customer websites. No other service is affected, only site building.
Posted 7 months ago. Jan 30, 2019 - 08:21 PST
This incident affected: Build Pipeline.