Increased error rates
Incident Report for
Netlify
Resolved
The issue is confirmed to be resolved.
Posted
Jun
15
,
2022
-
01:38
UTC
Monitoring
The issue is resolved and we are monitoring to confirm.
Posted
Jun
15
,
2022
-
01:28
UTC
Identified
We have identified the issue and we are confirming a solution.
Posted
Jun
15
,
2022
-
01:20
UTC
Investigating
We are investigating an issue causing increased errors for the High-Performance Edge Network, the Standard Edge Network, and the build pipeline.
Posted
Jun
15
,
2022
-
01:11
UTC
This incident affected: High-Performance Edge Network, Standard Edge Network, Build Pipeline, and API.
×
Subscribe to Incident
Subscribe to updates for
Increased error rates
via . You'll receive .