Analytics data delays
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Sep 06, 2020 - 14:38 PDT
Monitoring
All Analytics data is now available and all data backfilling is now complete, as of 13:25 Pacific time. In addition, customers can now newly-enable Analytics.

We are continuing to closely monitor performance. Please contact Support (support@netlify.com) if your Analytics data is not looking as expected.
Posted Sep 06, 2020 - 13:35 PDT
Update
We are continuing to work on a fix for this issue. The ability to newly enable Analytics is still paused. This ability will be restored once the issue is resolved.
Posted Sep 05, 2020 - 17:05 PDT
Update
We are continuing to work on a fix for this issue. To mitigate the impact, we are temporarily pausing the ability to newly enable Analytics. This ability will be restored once the issue is resolved.
Posted Sep 04, 2020 - 17:52 PDT
Update
We continue to work on a solution. No data has been lost, and all will be visible in our UI soon. There are no effects on any other Netlify services. We'll provide the next status update when service is back to normal.
Posted Sep 03, 2020 - 16:42 PDT
Update
We continue to work on a solution. No data has been lost and all will be visible in our UI soon, and there are no effects on any other Netlify services. We'll provide the next status update in a few hours.
Posted Sep 03, 2020 - 12:23 PDT
Update
We have continued to work on a solution since the last update. We were able to populate some of the delayed data already, however, some sites are still not showing Analytics data, or are seeing a few hours delay. No data has been lost and all will be visible in our UI soon, and there are no effects on any other Netlify services. We'll provide the next status update in a few hours.
Posted Sep 03, 2020 - 09:07 PDT
Identified
We have identified the Analytics data processing issue and are working on a solution now.
Posted Sep 02, 2020 - 17:13 PDT
Investigating
Any sites that have enabled the Analytics feature after September 1, 2020 12:00 UTC (5am PDT) are not currently showing Analytics data in our UI. Additionally, any sites enabled for Analytics are potentially seeing a few hours delay with data ingestion. Our team is working on a fix.
Posted Sep 02, 2020 - 15:29 PDT
This incident affected: Analytics.