Elevated Latencies
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 09:41 PST
Monitoring
Latencies are normal again, and our team will be continuing to monitor closely.
Posted Feb 01, 2021 - 09:26 PST
Investigating
Web and API latencies are elevated and our team is investigating.
Posted Feb 01, 2021 - 09:11 PST
This incident affected: Enterprise Content Distribution Network, Content Distribution Network, and Origin Servers.