Errors and high latencies in our API and Origin
Incident Report for
Netlify
Resolved
We'll continue to monitor but have observed no more issues since 1625 UTC
Posted
Feb
18
,
2021
-
08:47
PST
Monitoring
Impact has been mitigated since 1625 UTC and the team will continue to monitor.
Posted
Feb
18
,
2021
-
08:30
PST
Investigating
Since 1609 UTC the team is working on a fix for errors and high latencies from our API and in serving uncached content.
Posted
Feb
18
,
2021
-
08:21
PST
This incident affected: Enterprise Content Distribution Network, Content Distribution Network, Origin Servers, and API.
×
Subscribe to Incident
Subscribe to updates for
Errors and high latencies in our API and Origin
via . You'll receive .