Origin and API Issues
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 16:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2021 - 16:18 UTC
Update
We are continuing to investigate this issue.
Posted Jul 13, 2021 - 16:12 UTC
Investigating
We are currently investigating this issue.
Posted Jul 13, 2021 - 16:03 UTC
This incident affected: Origin Servers, Build Pipeline, and API.