Elevated TLS/SSL negotiation errors
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted May 06, 2021 - 16:49 UTC
Monitoring
We observed elevated TLS/SSL negotiation errors for a small number of HTTPS connections from 2021-05-05 at 21:30 UTC until 2021-05-06 at 06:00 UTC. We are monitoring the error rate to confirm the issue is no longer occurring.
Posted May 06, 2021 - 07:26 UTC
This incident affected: Content Distribution Network.