Origin and API issues
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 08:31 UTC
Monitoring
We have resolved the issue and are monitoring to confirm the resolution.
Posted Mar 19, 2021 - 08:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 19, 2021 - 08:06 UTC
Identified
We have applied a mitigation for this issue and we are continuing to monitor.
Posted Mar 19, 2021 - 08:04 UTC
Update
We are continuing to investigate this issue.
Posted Mar 19, 2021 - 07:56 UTC
Update
We are continuing to investigate this issue.
Posted Mar 19, 2021 - 07:48 UTC
Investigating
We are currently investigating an issue causing our API and origin to be unavailable.
Posted Mar 19, 2021 - 07:46 UTC
This incident affected: Enterprise Content Distribution Network, Content Distribution Network, Origin Servers, Build Pipeline, Netlify Application UI, and API.