Errors provisioning new SSL certificates on our Standard Edge Network
Incident Report for Netlify
Resolved
The team has confirmed that the fix has resolved the issue. We will continue to monitor but we don't expect further problems.
Posted Feb 24, 2022 - 21:41 UTC
Monitoring
Our team has implemented a fix and things are working better. Please see this forum post for next steps if you are struggling to get a certificate created, starting anytime in the past 20 hours or so: https://answers.netlify.com/t/cannot-provision-cert-because-domain-doesnt-appear-to-be-served-by-netlify/52499
Posted Feb 24, 2022 - 20:57 UTC
Investigating
Our team is investigating failures in creating new SSL certificates for customers on our Standard Edge Network.
Posted Feb 24, 2022 - 20:42 UTC
This incident affected: Standard Edge Network.