Login issues with GitHub, GitLab, and Bitbucket integrations.
Incident Report for Netlify
Resolved
The login issues with GitHub, GitLab, and Bitbucket integrations has been resolved.
Posted Mar 08, 2022 - 11:07 UTC
Monitoring
We deployed a fix that solved the login issue with GitHub, GitLab, and Bitbucket integrations and we are monitoring the situation.
Posted Mar 08, 2022 - 10:48 UTC
Update
We are continuing to investigate this issue.
Posted Mar 08, 2022 - 10:36 UTC
Investigating
We have identified an issue starting at 9:45 UTC preventing login using GitHub, GitLab, and Bitbucket integrations and are working on a solution now. Login using email address and password is not affected by this incident.
Posted Mar 08, 2022 - 10:35 UTC
This incident affected: Netlify Application UI.