netlify-cli not installing with yarn

Incident Report for Netlify

Resolved

The team has found a solution for the issue in the short term. It's discussed here: https://github.com/netlify/cli/issues/3788#issuecomment-990914667.

In the long term, the team will continue to work on a solution without this workaround.
Posted Dec 10, 2021 - 12:43 UTC

Update

The team is working on a fix for the issue.
Posted Dec 10, 2021 - 12:10 UTC

Update

We're continuing to investigate this issue.
Posted Dec 10, 2021 - 11:33 UTC

Identified

We've identified an issue where netlify-cli is not being installed when using yarn. This appears to be an issue with yarn at the moment. While we investigate further, the workaround is to use npm.
Posted Dec 10, 2021 - 11:12 UTC