Build Network slowdowns
Incident Report for Netlify
Resolved
This incident is resolved. The team will continue to monitor to prevent recurrence.
Posted Mar 16, 2020 - 18:12 UTC
Monitoring
All build delays should be resolved. The team continues to monitor performance. If you still have stuck builds that are more than a few minutes old and not blocked by other active builds, please visit the logs page for the build and use the "Cancel" button, and then use the `Retry Deploy" button to trigger a retry.
Posted Mar 16, 2020 - 18:02 UTC
Investigating
Some slowdowns in our build processing are causing builds to start later or be enqueued for longer than usual. The team is working to resolve the situation.
Posted Mar 16, 2020 - 17:00 UTC
This incident affected: Build Pipeline.