Some builds are failing due to GitHub outage

Incident Report for Netlify

Resolved

The GitHub incident has been resolved. All Netlify builds should now complete successfully.
Posted Nov 27, 2021 - 23:35 UTC

Update

We are monitoring GitHub's incident and will update here once it is no longer impacting builds on Netlify.
Posted Nov 27, 2021 - 22:02 UTC

Identified

Posted Nov 27, 2021 - 21:17 UTC
This incident affected: Build Pipeline.