Degraded performance with self-serve CDN
Incident Report for Netlify
Resolved
Customer sites on the self-serve CDN may have experienced latencies between the times of 14:30 and 14:46 UTC. Customer sites should now load without issues. We consider this issue resolved.
Posted Jan 24, 2022 - 15:07 UTC
Monitoring
Customer sites on the self-serve CDN should now be loading without issues. We are continuing to monitor.
Posted Jan 24, 2022 - 14:52 UTC
Investigating
Our team is investigating an increase in reported issues with customer sites loading from our self-serve CDN.
Posted Jan 24, 2022 - 14:47 UTC
This incident affected: Standard Edge Network.