Webhook failures observed
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 23:29 UTC
Monitoring
Webhooks are now operating normally. We are continuing to monitor the recovery closely.
Posted Jan 12, 2022 - 23:24 UTC
Investigating
We are currently investigating failures with GitHub webhooks
Posted Jan 12, 2022 - 23:10 UTC
This incident affected: GitHub Webhooks.