Hosted DNS records not changeable
Incident Report for Netlify
Resolved
Our provider has resolved their incident and DNS changes have been working normally for the past 15 minutes and all backlog has been processed. We do not expect any further impact from this incident to your usage of our hosted hosted DNS.
Posted Sep 19, 2022 - 18:56 UTC
Identified
We have again deactivated DNS changes as our service provider continues to work to resolve the incident. Contrary to the prior update, no records have been changed since 21:14 UTC. We'll post again with an update as soon as the fix is available.
Posted Sep 19, 2022 - 17:33 UTC
Monitoring
API requests for DNS record creation or change are succeeding again, and we have processed the backlog of pending changes that we enqueued without returning an error. In case you received a message about records not being changeable from our UI or API, you should now be able to perform those changes manually. Our team will continue to monitor until our service provider marks their incident as resolved.
Posted Sep 19, 2022 - 17:09 UTC
Identified
Our service is currently unable to change, create, or delete DNS records since 16:14 UTC. We are working with our service provider to repair. Until we have resolved the situation, our UI will show error messages about not applying any changes in case you attempt these operations.
Posted Sep 19, 2022 - 16:43 UTC
This incident affected: API.