Elevated TLS/SSL connection errors to Netlify-hosted sites served over IPv6 on our regular CDN
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted May 10, 2021 - 23:15 UTC
Monitoring
We completed the deploy of the fix across our entire CDN network. We will continue monitoring the situation.
Posted May 10, 2021 - 22:59 UTC
Update
We are starting to deploy the fix across the CDN network.
Posted May 10, 2021 - 22:11 UTC
Identified
We have identified the cause of the IPv6 connectivity problems and we are preparing a fix.
Posted May 10, 2021 - 21:23 UTC
Update
We are continuing to investigate this issue.
Posted May 10, 2021 - 20:14 UTC
Investigating
We are investigating user reports of connectivity problems over IPv6 to sites served by our CDN (non-Enterprise).
Posted May 10, 2021 - 20:14 UTC
This incident affected: Content Distribution Network.