API connectivity issues
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 23, 2019 - 11:45 PST
Monitoring
We've implemented a fix (rolled back a bad deploy), and will continue to monitor to ensure the fix is complete. We'll resolve the incident shortly once stability is confirmed.
Posted 3 months ago. Jan 23, 2019 - 11:35 PST
Update
We are continuing to investigate. This will also potentially cause trouble with uncached content and SSL certificate handling (usually only on our non-enterprise CDN)
Posted 3 months ago. Jan 23, 2019 - 11:26 PST
Investigating
Our API is currently unavailable which will prevent login and use of our administrative dashboard. Our team is investigating.
Posted 3 months ago. Jan 23, 2019 - 11:20 PST
This incident affected: Content Distribution Network and API.