Intermittent downtime for Git LFS, Log Drains, and Live Tunnel

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 10:19 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 07, 2025 - 09:13 UTC

Monitoring

We have experienced intermittent downtime for Large File Storage, Log Drains and Live Tunnel for users between 7:55a.m. UTC, but all have since resolved. We will monitor for any following issues.
Posted Oct 07, 2025 - 09:13 UTC
This incident affected: Identity, Log Drains, and Git Gateway.