Delays in some High Performance Builds
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 15:19 UTC
Monitoring
As of 15:00 UTC, a fix has been implemented and we are monitoring the results. In addition to delays, we observed elevated errors affecting some High Performance Builds. If you have experienced failed builds during this period, please try to redeploy your builds. Should you continue to encounter any issues, please contact our Support team.
Posted Jan 29, 2024 - 15:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2024 - 14:42 UTC
Investigating
Since 14:00 UTC, we’ve seen delays in some High Performance Builds. Currently, the team is investigating.
Posted Jan 29, 2024 - 14:38 UTC
This incident affected: Build Pipeline.