netlify.com SSL certificate unavailable
Incident Report for Netlify
Resolved
This incident has been resolved. If you continue to have trouble please reach out to support team from https://www.netlify.com/support/
Posted 3 months ago. Jul 03, 2019 - 09:16 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 03, 2019 - 08:29 PDT
Monitoring
The issue has been mitigated and we will continue to monitor. If you continue to have trouble please contact us at https://www.netlify.com/support/
Posted 3 months ago. Jul 03, 2019 - 08:28 PDT
Identified
We have identified an issue causing some sites without custom domains to be unavailable via https. Our team is working on a solution.
Posted 3 months ago. Jul 03, 2019 - 07:00 PDT
This incident affected: Content Distribution Network.