Analytics data delays
Incident Report for Netlify
Resolved
All analytics data completed backfill several hours ago. We'll continue to monitor for future problems.
Posted Dec 14, 2019 - 08:40 PST
Monitoring
The failing service has resolved its outage, and our systems are backfilling the data now. We expect data to be complete tomorrow and will post an update here after it is complete.
Posted Dec 13, 2019 - 16:38 PST
Identified
We have identified the cause of the delay and our team is working with the third party provider causing the delays to mitigate them now.
Posted Dec 13, 2019 - 14:51 PST
Investigating
Analytics data for some sites will be delayed for several hours or more. No data has been lost, but the display will lag behind real time in some cases. Our team is working on a fix.
Posted Dec 13, 2019 - 12:53 PST
This incident affected: Analytics.