Latency for uncached requests
Incident Report for Netlify
Resolved
Our team has confirmed the Origin problem didn't reoccur since the mitigation was applied at 15:00 UTC. Both cached and uncached content of our CDN networks should load properly. We proceeded to resolve the incident.
Posted Oct 26, 2021 - 15:31 UTC
Monitoring
Our team has applied a mitigation and we are moitoring the results
Posted Oct 26, 2021 - 15:08 UTC
Investigating
Starting at 14:45 UTC today, we are experiencing an issue with increased latency for uncached requests. We are investigating.
Posted Oct 26, 2021 - 15:03 UTC
This incident affected: Enterprise Content Distribution Network, Content Distribution Network, and Origin Servers.