High percentage of build failures
Incident Report for Netlify
Resolved
While the third party network providers still have not declared the incident to be resolved, we have seen normal build error levels for the past 45 minutes, so are will resolve the incident but continue to monitor.
Posted Aug 30, 2020 - 06:16 PDT
Update
We continue to monitor the work to resolve this. This thread has some more details about the root cause for affected services such as the hosts of nodejs.org and npmjs.com: https://news.ycombinator.com/item?id=24322513
Posted Aug 30, 2020 - 05:28 PDT
Update
There are also reports of larger Internet connectivity issues impacting multiple large networks that may impact connectivity to Netlify sites.
Posted Aug 30, 2020 - 04:39 PDT
Monitoring
The build outages appear to be related to a failure in a third party network provider (which is involved in the downloading of node versions and installation of node modules). We are monitoring the statuspage of the affected network provider and will post an update when they do.
Posted Aug 30, 2020 - 04:13 PDT
Investigating
We are looking into a high number of build failures around installing node versions. No impact on web services.
Posted Aug 30, 2020 - 04:03 PDT
This incident affected: Build Pipeline.