Issues with redirects on the CDN
Incident Report for Netlify
Resolved
We rolled back a bad deploy of our CDN edge software which restored service. If you continue to see any unexpected behavior around site service, please contact our helpdesk (https://www.netlify.com/support or support@netlify.com)
Posted 22 days ago. Sep 24, 2019 - 11:15 PDT
Monitoring
The issue affecting redirects has been mitigated. We are currently monitoring.
Posted 22 days ago. Sep 24, 2019 - 10:56 PDT
Investigating
Our team is working on mitigating an issue with our non-enterprise CDN that's preventing some redirects from working properly.
Posted 22 days ago. Sep 24, 2019 - 10:44 PDT
This incident affected: Enterprise Content Distribution Network and Content Distribution Network.