Errors on the High Performance Edge network
Incident Report for Netlify
Resolved
The issue has been resolved and normal operations have resumed. Root cause was due to a transient traffic issue that impacted a limited subset of our network.
Posted Oct 26, 2023 - 19:33 UTC
Monitoring
Between 18:17 UTC and 18:45 UTC, we experienced elevated errors on our High Performance Network. The system has since recovered. Our team will continue to monitor
Posted Oct 26, 2023 - 19:08 UTC
Investigating
We have seen an increase in errors on High Performance Edge. Our team is investigating.
Posted Oct 26, 2023 - 18:45 UTC
This incident affected: High-Performance Edge Network.