Issue with payment provider
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 17:15 PDT
Monitoring
We are no longer restricting the ability to make changes to team plans and add-on levels since we see improvements upstream, but we will continue monitoring the situation.
Posted Aug 21, 2020 - 16:42 PDT
Update
An issue at our payment provider is affecting our billing service. Until the upstream issue is resolved, we are restricting the ability to make changes to team plans and add-on levels. Specifically, all customers on all account levels are restricted in their ability to:
- add & remove team members
- upgrade & downgrade team plans
- create & delete new teams
- enable & disable add-ons, including Analytics, Identity and Large Media (enabling/disabling Functions or Forms will not be impacted)
- upgrade or downgrade add-on tiers
- add a new payment method
- purchase a domain
Posted Aug 21, 2020 - 15:04 PDT
Identified
We have identified that this is due an issue at our payment provider. We are working on mitigating.
Posted Aug 21, 2020 - 14:55 PDT
Investigating
We are unable to perform billing and payment operations. We are investigating.
Posted Aug 21, 2020 - 14:44 PDT
This incident affected: API.