Errors with Prerendering
Incident Report for Netlify
Resolved
We have confirmed this is resolved as of now.
Posted Jul 18, 2022 - 18:24 UTC
Monitoring
A fix has been implemented as of 17:55 UTC and we are monitoring the results.
Posted Jul 18, 2022 - 18:03 UTC
Identified
Since 17:31 UTC Prerendering have returned HTTP 5xx errors. The team has identified the issue and are working on a fix.
Posted Jul 18, 2022 - 17:56 UTC
This incident affected: Prerendering.